
Exam4Test 9A0-060 Photoshop Braindumps 

Exam4Test 9A0-060 Exams

Adobe Adobe After Effects 7.0 Professional ACE Exam

 
O rder :O rder :O rder :O rder :    9A 09A 09A 09A 0----060 Exam060 Exam060 Exam060 Exam

Practice Exam: 9A0-060

Exam Number/Code: 9A0-060

Exam Name: Adobe After Effects 7.0 Professional ACE Exam

Questions and Answers: 148 Q&As 

Exam Description

1. Exam4Test offer free update service for three month.

After you purchase our product, we will offer free update in time for three month. 

2. High quality and Value for the 9A0-060 Exam.
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We guarantee your success in the first attempt. If you do not pass the Photoshop "9A0-060" (Adobe After Effects 7.0 

Professional ACE Exam on your first attempt, send us the official result. We will give you a FULLY REFUND of your 
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With our completed Photoshop resources, you will minimize your Photoshop cost and be ready to pass your 9A0-060 

test on Your First Try, 100% Money Back Guarantee included! 

9A0-060 Exam Study Guide

9A0-060 exam is regarded as one of the most favourite Photoshop Certifications. Many IT professionals prefer to 

add 9A0-060 exam among their credentials. Exam4Test not only caters you all the information regarding the 9A0-060 

exam but also provides you the excellent 9A0-060 study guide which makes the certification exam easy for you.

Exam4Test Engine Features

Comprehensive questions and answers about 9A0-060 exam 

9A0-060 exam questions accompanied by exhibits

Verified Answers Researched by Industry Experts and almost 100% correct

9A0-060 exam questions updated on regular basis

Same type as the certification exams, 9A0-060 exam preparation is in multiple-choice questions (MCQs).

Tested by multiple times before publishing

Try free 9A0-060 exam demo before you decide to buy it in Exam4Test.com

Exam4Test Help You Pass Any IT Exam

Exam4Test.com offers incredib le career enhancing opportunities. We are a team of IT professionals that focus on providing 

our customers with the most up to date material for any IT certification exam. This material is so effective that we Guarantee 

you will pass the exam or your money back.

  

  

Exam : ADOBE 9A0-060

Title : Adobe After Effects 7.0 Professional ACE Exam

1. Which statement about rendering across a network is true?
A. If a computer monitoring a watch folder can NOT find fonts, effects, or compressors used in a project, the render 

fails on that computer.
B. You can NOT render across a network that includes volumes using different network or operating systems, such as 

Windows. MAC OS, Novell, and UNIX.

C. After Effects can copy source files up to 8 GB in size using the Collects Files command to a watch folder that is 

accessible to all After Effects render engines on the network.
D. When After Effects finishes rendering all of the queued items in a given project, it saves and closes the project and 

performs Post Render actions specified in the Output Module settings dialog box.

Answer: A

2. You configure a custom workspace named My Workspace. You make several changes to your workspace by 

docking palettes previously hidden and grouping several palettes together. You want to reset your workspace to its 

original state.

What should you do?

A. choose Window > Workspace; select My Workspace

B. choose Window > Workspace; select Standard; choose Window > Workspace; select Reset Standard; click on 

Discard Changes in the Reset Workspace dialog box

C. choose My Workspace from the Workspace pulldown; choose Reset My Workspace; click on Discard Changes in 

the Reset Workspace dialog box

D. choose Standard from the Workspace pulldown; choose Reset Standard; click on Discard Changes in the Reset 

Workspace dialog box

Answer: C

 

 

 

 

 

 

 

 

 
   

 
   

    

   

    

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

 

 
   

 

 
   

 

 
   

 

 

 

 

 

 

 
      

     

 
         

 

 

 

 

 

 

 
    

   

 
   

 

 
   

 

 

 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
     

 

 
     

 

 

 

 

 

 

 

 
    

 

 

    

 

 

 
    

 

 

 

 

 

 

 

 

 
 

 
 

 

 

  
 

 

 

 
 

 

 

 

 

 

 
    

 

 

 

 
 

 

 
 

 
 

 
 

 

 
 

 

 

 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

    

        

      

      

      

      

      

       

      

      

      

      

      

      

      

      

      

      

      

      

      

   

 

                                

                                

                

Page 2 of 7

http://www.exam4test.com/Photoshop-certification.htm
http://www.exam4test.com/


      

   

 

 
                    

    

     

  

  

 

 

 

   

     

 

       

      

 

 

     

     

   

   
 

   

   

   

 

     

 
       

   

   

      

    

 

       

       

 

   

        

     

   

 

   

   

 

   

     

 

   

 

  

 

 

  

  

     

   

 
 

 
 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. Which field order setting should you use when creating video for the Web?

A. None

B. Upper Field First

C. Lower Field First

D. It does NOT matter, field order is determined by the compression codec

Answer: A

4. You want to apply the Lightning effect to an existing text layer. You also want to rotate the text layer. The Lightning 

effect should rotate with the text layer. What should you do?

A. add the Lightning effect and Rotation keyframes to the text layer
B. add the Lightning effect and Rotation keyframes to the text layer; pre-compose the text layer; select "Move all 

attributes into the new composition"
C. add Rotation keyframes to the text layer; pre-compose the text layer; select "Move all attributes into the new 

composition"; add the Lightning effect to the pre-composition layer 

D. add the Lightning effect to the text layer; pre-compose the text layer; select "Move all attributes into the new 

composition"; add Rotation keyframes to the pre-composition layer 

Answer: D

5. What is the function of the Edit Target button in the Tracker Controls panel?

A. It sets which layer is being tracked.

B. It sets the layer to which final tracked data are applied.

C. It sets the targeted amount of time for which footage will be tracked.

D. It sets the number of tracker targets in a particular tracking operation.

Answer: B

6. You are rendering a single PNG frame with a transparent background that you will then work with in Photoshop. 

Which settings should you use to ensure RGB and alpha channels are included in the output frame?

A. RGB, Straight

B. RGB+A, Straight

C. RGB+A Premultiplied

D. PNG Alpha settings cannot be adjusted.

Answer: C

7. You want to create the effect of a magician waving a magic wand through the air so that you can attach an effect to 

the tip of the wand. You have appropriate footage but did NOT mark the effect point prior to shooting. The black wand 

has a white tip and you decide to use the footage as is. You track the motion and notice that even though the tip of 
the wand is visible throughout the shot, the track point drifts from the tip point of the wand. You also notice that the 

footage is grainy in some areas.

What should you do?

A. reshoot the footage after first attaching a brightly colored ping pong ball to the tip of the wand
B. drag the current time indicator to the last well-tracked frame; in the Tracker Controls panel click on Options; in the 

Motion Tracker Options dialog box under Channel, select RGB; click OK in the Motion Tracker Options dialog box; 

click Analyze Forward or Analyze Backward
C. drag the current time indicator to the last well-tracked frame; in the Tracker Controls panel click on Options; in the 

Motion Tracker Options dialog box under Channel, select Saturation; click OK in the Motion Tracker Options dialog 

box; click Analyze Forward or Analyze Backward
D. drag the current time indicator to the last well-tracked frame; in the Tracker Controls panel click on Options; in the 

Motion Tracker Options dialog box, select Process before Match; click Blur; type a value of 2 to 3 pixels; click OK in 

the Motion Tracker Options dialog box; click Analyze Forward or Analyze Backward

Answer: D

8. Click the Exhibit button.

You have customized a workspace. You want to change the workspace by undocking the Wiggler panel.

What should you do?
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A. click and drag the panel from its current location; release the mouse
B. Alt-click (Windows) or Option-click (Mac OS) and drag the panel from its current location; release the mouse 

C. Control-click (Windows) or Command-click (Mac OS) and drag the panel from its current location; release the 

mouse
D. Alt-Control-click (Windows) or Command-Option-click (Mac OS) and drag the panel from its current location; 

release the mouse

Answer: C

9. Click the Exhibit button.

You want to export your composition with an alpha channel for reuse in another composition in your project. Your 

composition contains NO audio. You want to apply compression to keep file size within prespecified limits. You want 

to import the file, but NOT replace usage in your project.

What should you do?
A. For Post- Render Action: select Import, Under Video Output, Channels: select RGB + Alpha 

B. For Post- Render Action: select Import, Under Video Output, Channels: select RGB + Alpha, Depth: select 

Millions of Colors
C. Under Format: Select a format which supports both Alpha Channels and lossless compression, for Post-Render 

Action: select Import, Under Video Output; click on Format Options and configure compressor, under Channels: 

select RGB + Alpha
D. Under Format: Select a format which supports both Alpha Channels and lossless compression, for Post-Render 

Action: select Import, under Video Output; click on Format Options and configure compressor, Channels: select RGB 

+ Alpha, Depth: select Millions of Colors

Answer: C

10. What is the purpose of the Motion Sketch panel?

A. It allows you to create motion by hand instead of keyframing.

B. It converts the motion path of a layer into a paint stroke on a new solid layer.

C. It allows you to convert the motion of a layer into a path object on a new solid layer.
D. It allows you to show the motion of a layer over time by displaying several frames of the animation at once, at 

various levels of opacity.

Answer: A

11. You have taken video of a person examining a 2 X 2 foot piece of cardboard to which you have pasted bright yellow 

ping pong balls at each of the corners. This person is moving the cardboard as they examine it. You want to track the 

motion of the cardboard so that you can play a movie in its place. Which Track type should you select from the 

Tracker Controls panel?

A. Stabilize

B. Transform

C. Parallel Corner Pin

D. Perspective Corner Pin

Answer: D

12. Which two statements about the Pen tool are correct? (Choose two.)

A. To change a smooth point on a path to a corner point, you click on the point with the Pen tool.

B. Masks drawn with the Pen tool while the RotoBezier option is selected do NOT display direction lines.
C. To add a keyframe to a Layer property without changing its value, you Alt-click (Windows)/Option-click (Mac OS) 

on a segment of the Layer property's graph in the Graph Editor with the Pen tool. The property must already contain 

at least one keyframe and the stopwatch must be activated.
D. To add a keyframe to the Spatial property of a layer, you Alt-click (Windows)/Option-click (Mac OS) on the motion 

path in the Composition window with the Pen tool.

E. To add a keyframe to the Spatial property of a layer, you click on the motion path in the Composition window with 

the Pen tool.

Answer: BE
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13. When should you use the Pixel Motion layer switch?

A. when you want to improve the look of a layer's Motion Blur

B. when you are time stretching video footage and want the motion to appear smooth

C. when you are using compressed video and want to avoid pixelation caused by compression artifacts
D. when you are time re-mapping a nested composition and want the motion to appear stepped instead of re-

interpolated

Answer: B

14. When should you use Frame-Mix method of frame blending? 

A. when you want to speed up render time at the cost of lower quality Motion Blur

B. when you have interpreted your footage at double its frame rate and want to keep the motion smooth

C. when you are time stretching video footage and want to use motion vectors to smooth out the motion
D. when you are time-stretching video footage, and want to create interim frames during repeated footage frames 

Answer: D

15. You are asked to replace a sign that is on the side of a moving bus in a piece of footage. The footage was shot 

handheld and is shaky. Which type of tracking operation should you use?

A. Parallel Corner Pin

B. Perspective Corner Pin

C. Motion Stabilization in conjunction with a Transform Track

D. a Transform Track set to adjust for position, rotation, and scale

Answer: B

16. Click the Exhibit button.
You want to render a complex composition for final output to film. The composition has been set up as follows: several 

effects including the Timewarp effect for time remapped layers have been turned off in the timeline to speed preview; 
Draft 3D has been activated; you have used several proxies; you have used several HDR footage items; you have used 

Guide Layers that are currently NOT visible; Motion Blur has been disabled in the timeline.

In the Render Settings dialog box you set Quality to Best; set Resolution to Full; enable Use OpenGL Renderer.

What should you do next?
A. set Proxy Use to Use All Proxies; set Effects to All On; set Motion Blur to On for Checked Layers; set Color Depth 

to16 bits per channel; select Length of Comp for Time Span

B. set Proxy Use to Use No Proxies; set Effects to All On; set Motion Blur to On for Checked Layers; set Color 

Depth to16 bits per channel; select Length of Comp for Time Span
C. set Proxy Use to Use All Proxies; set Effects to All On; set Motion Blur to On for Checked Layers; set Color Depth 

to 32 bits per channel; select Length of Comp for Time Span

D. set Proxy Use to Use No Proxies; set Effects to All On; set Motion Blur to On for Checked Layers; set Color 

Depth to 32 bits per channel; select Length of Comp for Time Span

Answer: D

17. When should you use the Time Warp effect?

A. when you want a mixture of both Pixel Motion and Frame Mix
B. when you have 32-bpc footage in which you are playing with time 

C. when you want to smooth out the motion of only one color channel

D. when you want to decrease render time caused by Frame Mix frame blending

Answer: C

18. Click the Exhibit button.
You are working on a composition that contains four layers as shown in the exhibit. The top two layers are 2D and the 

bottom two layers are 3D.

Which statement about the order in which After Effects renders these layers is true?
A. The 3D layers are rendered first as a set according to their spatial order. 2D layers are rendered next in the order in 

which they are listed in the Timeline panel, starting at the top of the list.
B. The 3D layers are rendered first as a set according to their spatial order. 2D layers are rendered next in the order in 
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which they are listed in the Timeline panel, starting at the bottom of the list.
C. The 2D layers are rendered first in the order in which they are listed in the Timeline panel, starting at the top of the 

list. 3D layers are rendered next according to the order they are listed in the Timeline panel, starting at the top of the 

list.
D. The 3D layers are rendered first according to the order they are listed in the Timeline panel starting at the bottom of 

the list. 2D layers are rendered next in the order in which they are listed in the Timeline panel, starting at the bottom 

of the list.

Answer: B

19. You create a composition that contains a video footage layer of a specific play in a football game. You want to 

adjust both playback speed and direction and add audio commentary. The output will be a DVD. You enable time 

remapping for the video layer and notice that in the places the video has been stretched, the action appears jerky.

What should you do?
A. choose Effect > Time > Timewarp; under the Timewarp pulldown, select Whole Frames; under the Tuning pulldown, 

set keyframes for Vector Detail

B. choose Layer > Frame Blending > Frame Mix; set the quality setting to Draft quality for the layer; enable the 

Frame Blend switch in the Timeline panel

C. choose Effect > Time > Timewarp; under the Motion Blur option, turn on Enable Motion Blur; select Manual from 

the Shutter Control pulldown; set keyframes for Shutter Angle and Shutter Samples

D. choose Layer > Frame Blending > Pixel Motion; set the quality setting to Draft quality in the switches column of 

the Timeline panel; enable Motion Blur for the layer; enable the Motion Blur and Frame Blend switch in the Timeline 

panel

Answer: B

20. Which two statements about the OpenGL Preview are correct? (Choose two.)

A. OpenGL supports all blending modes.

B. OpenGL works with 8 bpc projects only.

C. OpenGL does NOT support tint, alpha levels and noise.

D. OpenGL provides fast screen previewing of a composition without degrading resolution.

E. When OpenGL hardware does NOT support a feature it will create a preview without that feature.

Answer: AD
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